(Multiple) Log Level Data Feeds have been Reprocessed
Incident Report for Xandr
Resolved

The incident has been fully resolved. We apologize for the inconvenience this issue may have caused, and thank you for your continued support.

Posted Mar 20, 2024 - 05:20 UTC
Identified

We have identified the following issue::



  1. Component(s): Log Level Data

  2. Impact(s):

    • Some data incomplete or incorrect until reprocessed (please repull data as necessary)

    • Log level data feeds for the hour 2024-03-19 17:00:00 UTC was impacted. The pipeline has been re-run to regenerate feeds and re-send to clients. This will take up to 3 hours from now.

    • The following are the affected feeds: Curator Feed, Auction categories feed, Bid landscape feed, Auction segment feed, Buyer transparency feed, Video events feed, Incrementality Feed



  3. Not Impacted:

    • Ad Serving

    • Bidding

    • UI

    • API



  4. Geolocation(s): Global (Global)


Status: Our engineers are actively working towards a resolution, and we will provide an update as soon as possible. Thank you for your patience.


Posted Mar 20, 2024 - 04:18 UTC