Reporting and Log Level Data Delays
Incident Report for Xandr
Resolved

The incident has been fully resolved. We apologize for the inconvenience this issue may have caused, and thank you for your continued support.

Posted Mar 29, 2024 - 06:46 UTC
Monitoring

We have patched the issue and are monitoring our systems closely. We will provide an update as soon as the issue has been fully resolved.

Posted Mar 29, 2024 - 06:36 UTC
Identified

We have identified the cause of the issue, and our engineers are actively working towards a resolution. We will provide an update as soon as possible. Thank you for your patience.

Posted Mar 29, 2024 - 05:49 UTC
Investigating

We are currently investigating the following issue::

  1. Component(s): Reporting
  2. Impact(s):
    • Stale reporting data
    • Latency, timeouts and errors for affected service
    • Some data incomplete or incorrect until reprocessed (please repull data as necessary)
  3. Not Impacted:
    • Ad Serving
    • Bidding
    • UI
    • API
  4. Geolocation(s): Global (Global)

Status: We will provide an update as soon as more information is available. Thank you for your patience.

Posted Mar 29, 2024 - 04:35 UTC