Batch Segment Service is taking longer than usual to process
Incident Report for Xandr
Resolved

The incident has been fully resolved. We apologize for the inconvenience this issue may have caused, and thank you for your continued support.

Posted Jan 17, 2019 - 19:52 UTC
Investigating

We are currently investigating the following issue:

  • Component(s): Batch Segments
  • Impact(s):
    • Delays in Batch Segment jobs
  • Severity: Minor Outage
  • Datacenter(s): LAX1, NYM2

We will provide an update as soon as more information is available. Thank you for your patience.

Posted Jan 16, 2019 - 18:25 UTC