Inaccurate Reporting Data for Hour 17
Incident Report for Xandr
Resolved

The incident has been fully resolved. We apologize for the inconvenience this issue may have caused, and thank you for your continued support.

Posted Jun 19, 2018 - 13:36 UTC
Investigating

We are currently investigating the following issue:

  • Component(s): Reporting
  • Impact(s):
    • Stale reporting data
    • Some data incomplete or incorrect until reprocessed (please repull data as necessary)
    • Data unavailable through affected service(s)
  • Severity: Minor Outage
  • Datacenter(s): Global

We will provide an update as soon as more information is available. Thank you for your patience.

Posted Jun 18, 2018 - 21:04 UTC