Console Network Analytics Reporting data delay by 4 hrs
Incident Report for Xandr
Resolved

The incident has been fully resolved. We apologize for the inconvenience this issue may have caused, and thank you for your continued support.

Posted Oct 10, 2018 - 14:58 UTC
Monitoring

We have identified and patched the following issue:

  • Component(s): Reporting Console pages
  • Impact(s):
    • Stale Data
  • Severity: Minor Outage
  • Datacenter(s): Global

We are monitoring our systems closely, and will provide an update as soon as the issue has been fully resolved.

Posted Oct 09, 2018 - 19:29 UTC